CPro360 - QuickBooks Online Payroll - Intermittent Issue – Incident details

All systems operational

QuickBooks Online Payroll - Intermittent Issue

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

QuickBooks Integration

Operational from 7:49 PM to 7:49 PM, Degraded performance from 7:49 PM to 9:00 PM

Updates
  • Resolved
    UTC
    Resolved

    Our teams have resolved the issue, and users should now be able to run through QuickBooks Payroll functions.

    Thank you for your patience as we worked to resolve this issue.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results. We apologize for the inconvenience and hope to get everything up and running soon.

  • Update
    UTC
    Update

    We are continuing to investigate this issue.

  • Investigating
    UTC
    Investigating

    We're currently investigating an issue that may be affecting some of our services. We appreciate your patience as we work to identify and resolve the problem. We'll provide another update as soon as we have more information